ArchBang Linux Live iso based on Archlinux

© ArchBang developers. Some rights reserved. All trademarks are the property of their respective owners.

Due too heavy spam you may only register by request

You are not logged in.

#1 Re: ArtixBang OpenRC Version » Grub issue? » 2018-04-14 21:52:38

Thanks for that mrgreen, I will have a go and let you know if I need further assistance.

#2 ArtixBang OpenRC Version » Grub issue? » 2018-04-13 16:14:22

rayburn
Replies: 2

Many thanks for the latest iso which works very well in live format. However, when I try and install it, the install appears to complete successfully but on reboot the entry for Archbang is not present. I have tried both automatic and manual install of grub and also updated grub from another installed distro. When an 'update-grub' is done it appears to find the installation but does not add it to the menu when running 'grub-install'.

I appreciate that this is a beta iso and that is why I am reporting this problem.

#3 Re: ArtixBang OpenRC Version » Ethernet connection not working? » 2018-04-06 12:05:28

Thank you so much mrgreen, I have tried a live iso and my ethernet connection was found automatically. I will get around to installing it as soon as I have time in the next few days.

I appreciate your help on this.

#4 Re: ArtixBang OpenRC Version » Ethernet connection not working? » 2018-04-03 17:58:21

Output of those commands:

  NetworkManager |      default                           
          agetty.tty1 |      default                           
          agetty.tty2 |      default                           
          agetty.tty3 |      default                           
          agetty.tty4 |      default                           
          agetty.tty5 |      default                           
          agetty.tty6 |      default                           
               binfmt | boot                                   
             bootmisc | boot

               

1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN group default qlen 1000
    link/loopback 00:00:00:00:00:00 brd 00:00:00:00:00:00
    inet 127.0.0.1/8 brd 127.255.255.255 scope host lo
       valid_lft forever preferred_lft forever
    inet6 ::1/128 scope host 
       valid_lft forever preferred_lft forever
2: enp3s0: <BROADCAST,MULTICAST> mtu 1500 qdisc noop state DOWN group default qlen 1000
    link/ether e0:d5:5e:02:6e:7e brd ff:ff:ff:ff:ff:ff
dev: loaded udev
no interfaces have a carrier
forked to background, child pid 2434

               

(The output of rc-update has been truncated)

I hope that helps.

#5 Re: ArtixBang OpenRC Version » Ethernet connection not working? » 2018-04-02 17:58:35

It is live and is why I haven't yet installed it. I would do so if it would make a difference?

Thanks.

#6 Re: ArtixBang OpenRC Version » Ethernet connection not working? » 2018-04-02 13:55:12

Well I've had a go at resolving the problem, but with no success so far, maybe I should wait for you to update the iso.

Many thanks for all your hard work on this distro Mr Green, it looks just what I am looking for in a distro and I look forward to being able to test it properly.

#7 Re: ArtixBang OpenRC Version » Ethernet connection not working? » 2018-04-02 12:44:56

Thanks for the super quick reply! I will see what I can make of the link you provided.

#8 ArtixBang OpenRC Version » Ethernet connection not working? » 2018-04-02 12:35:39

rayburn
Replies: 9

Hello and many thanks for providing this openrc iso. My problem is that I cannot connect to the internet via the wired connection, the applet informs me that networking is disabled, however when I try and enable it the option is greyed out. I have tried editing network connections but the options for creating a new network connection are all greyed out.....

What am I missing here please?

Board footer